Losing position

I’m making drink coasters. 1/4 inch material. I have the design in the middle set to 1/8 inch depth and then the outer ring set to 1/4 inch depth. I cut one as a test and it went great. So I went to do 4 more in one go but after it cut the design and started to cut the outer ring it shifted up the y-axis 2 inches. So basically it starts the outer in in the middle of the design. I shut everything down and tried again and it’s still doing it. The only difference between the first one that turned out great and the second one that messed up was I added 3 more to be cut out. I tried doing one at a time and it’s still messing up. When I cancel the job and the spindle returns to home it’s 2 inches off on the y-axis.

@JoshHastings this is a common issue. Check the tightness of the screws on your pulleys, tightness of belts and then adjust the pots on your shield. The procedure is [Solved] Cutting wrong, loosing position

1 Like

Thanks @KeithGrunow, I did a little searching after I posted…probably should have done that first. I could see that my problem is probably my pots but I couldn’t find exactly what or where those were and how to adjust them.

the pots (potentiometers) are located on the g shield near the terminals for the stepper motors. labeled X Y Z

Z is offset form it’s terminal.

Small adjustments are all that is needed, Like only one notch if you can feel it.

Hi @JoshHastings

Follow to this thread and there is a pic:

[Solved] Cutting wrong, loosing position