Lost in Translation

Before the upgrade to the new xcontroller I worked my way through the steps to make a few specialty wooden engraved signs and some other fun projects. The original power supply was ok but I was really looking forward to the option of a panic button and the new auto detect Z Axis. Although I went through everything carefully and it seemed straight forward neither seems to work. I haven’t dug into the z axis issue just disabled it for now, but I draw the letters up at just under one inch in VCARVE, run the tool paths and save the file. Everything seems fine but when the XCARVE goes to work the letters come out nearly 2 inch. I’ve ruined too much material going back and re checking everything “Same Result” anyone have any ideas? I’m about to pull the plug on the upgrade and send it back!

A few ideas:

  1. check your microstepping jumpers on the Xcontroller. Make sure it matches the instructions.

  2. check your steps/mm for the X and Y axis. Ideal value is 40 but you may need to calibrate it.

  3. for the Z probe, make sure your ribbon cable from the power supply board to the main board is fully seated.

the issue with the Z probe is that I zero it through Easel everything works fine but when I attempt to carve the bit is still zero’d on the surface of the disk rather than the surface of the material. So it just floats around in the air rather than carving

Hey Doug… Check out this link…