Machine diagnostic

running my machine i have a slight problem the first pass is deeper than the rest
went into settings ran a diagnostic and it said i have an error 8 can some one tell me what that is an how to correct thank you for any help

Error 8: Not idle Grbl ‘$’ command cannot be used unless Grbl is IDLE. Ensures smooth operation during a job.

The initial pass being deeper can be a result of the probe thickness setting being incorrect.
OR the board being not parallel to the gantry plane of movement and the position Z was set at being lower (further from the spindle) than the area that is being carved, this is more common when Z zero is set in one corner and the carve occurs further away and the board is bowed/cupped/twisted,
ORon some model CNC’s IF the grbl settings are not set correctly ($1 should be set to 255 to lock the steppers anytime the cnc is powered on and the PC connected) than the z axis can lower due to gravity, this is worsened when the spindle or router is turned on for those moments between powering on the spindle/router and the time that “start carve” button is pressed, this can allow the Z axis to fall and this change in position is not recognized by the cnc. Here’s how to set $1 to 255 within Easel: How to fix X-Carve Lock Motors Fault For Stress Free Bit Changes - YouTube
OR what sometimes occurs on CNC models with a short Z axis and the z lifts and crashes into the top and looses position

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.