Inventables Community Forum

"Machine must be plugged in" Help

Hello. I am new here and am an old man and I think I am lost so forgive me. I am attempting to carve a small sign that I designed in Easel. When I attempt to set zero, I get the message, “Machine must be plugged In.” As far as I can tell, everything is plugged in. Can anyone help me? Thanks in advance.

Welcome to the forums Garry. Do you have the USB cable plugged in?

1 Like

@GarryWestling

Also check to make sure the emergency “off” button on the control isn’t engaged (that big red button on the control box). You have to push it down and twist it for it to unlock.

There were a couple times I forgot about that and couldn’t figure out why my machine wouldn’t connect. :woman_facepalming:t2::crazy_face::joy:

1 Like

yes

Have you been connected before?

Thank you for your suggestion, unfortunately, I don’t have a “big red button” on my controller. :hot_face: :hot_face: :hot_face: :worried: :worried: I am considering buying a new controller and seeing if this solves my problem.
[

Yes but it has been some time since I used the machine,

Check to be sure you have a good connection at the aduino.

Have you tried a different USB port on the computer? Restarting the computer might help too - especially if you haven’t used the machine in awhile.

I am sure this can be frustrating, but hang in there. You’ll get it! :wink:

… I’m very thankful for my “big red button” by the way…:eyes::face_with_hand_over_mouth::blush:

What model/type cnc is this?

You can go into device manager and expand the tree labeled PORTS and should see the com port pop up when the usb is connected and dissappear when disconnected. If this works properly, can you open the properties and take a photo and share that…

I have everything plugged in correctly however I have noticed that the cable plugged into to controller is kind of loose but the light lights up .

I have tried all of the above suggestions and nothing works. I am bald so I don’t have any hair to pull out and I don’t drink. Now what?

I went to Device Manager but could not locate a tree labeled PORTS. I am using Windows 11 if that makes a difference.

:joy::rofl::joy: You find someone who can both pull out their hair and drink on your behalf?

:thinking: Wondering if it needs to update a driver… We’re sure there’s power to the machine? Connections are all tight? We already restarted the computer and tried a different USB port…:thinking: (Just working on my puzzle-solving skills out loud :crazy_face:)

1 Like

Did you already go through this?

1 Like

This is probably a shot in the dark but unplug your usb cable from the computor then restart the computor. If it is fired up open Easel up. After Easel opens then plug your usb cable in and see if that helps.

1 Like

Thanbk you Wayne for the great video. I will attempt to follow all the suggestions . The fan turns on when I turn the machine on. When I plug the USB cord in, a red light in the controller turns on. Sometime today I am going to play some more with it.

1 Like

@GarryWestling

Any luck? :four_leaf_clover:

1 Like