Inventables Community Forum

Machine setup

I am going to be using a workbee 1500 x 1000. This size is not available when setting up machine. What do I do?

I believe if you click the machine tab you can change work area there to 1500 x 1000.

That is where the problem is. You need to enter rail size and 1000 x 1000 is the largest size available. Maybe because that is the largest X-carve?

Machine size is basically only relevant to soft limits and GRBL parameters $130-132 control those.
Soft limits are only relevant if you have homing switches installed, enabled and utilized.

Just pick the 1000x1000mm option and get the machine up and running :slight_smile:
Then edit whatever values you need :slight_smile: