Missing Tabs

I am using Easel with the Maslow CNC and am slowly ironing out teething problems. The final problem I have is that the tabs that I put in aren’t showing up when I convert and import the Gcode. The cut goes perfectly until the final stage when invariably the cut piece drops onto the bit. I have tried altering the number of tabs and making them longer and higher but every time the maslow cuts, it does it without putting the tabs in. Any ideas please? Thanks.

You could output your G-Code from Easel and place that somewhere we can look at it. That will show if Easel is placing the tabs there or not.

If it is, it may be that your depth of cut is too deep for your workpiece. The tabs may be there but you have cut through. You may want to adjust your cut depth or see if you can raise the tabs.

Does the Maslow even operate in a Z axis (lift up and down automatically)?

I have tried the depth and that didn’t do it. How could I output the Gcode? Thanks mate

Yes it does mate

In Easel, click on the “Machine” tab. A window will open and down in the lower right corner you will see “Advanced >>” in blue. Click that. A new window will open up and you will see a blue box marked “Generate g-code.” Click that. A green box will appear marked “Export g-code.” this will cause the file to be sent down to your computer. It will be your project name ending in “.nc” This will be the g-code that your machine runs.

if you were to display that text file it might look something like this…
G1 Z0.15000 F9.0
G0 X12.63000 Y6.02185
G1 Z-0.02800 F9.0
G1 X12.69995 Y6.02655 F30.0

The line that looks like G1 Z0.15000 F9.0 is telling the router to raise the bit 0.15 inches above the work zero and to do so at a vertical speed of 9 inches per minute.

Thanks mate I’ll have a look at that tomorrow. Thanks again pal