More Boxes

I made a few more boxes refining both my technique and design.
I still screwed up a lot, thus learning a lot :wink:

I switched to poplar. I wanted to make some boxed with deeper pockets and the 5/4 poplar was cheaper. :wink:
I also thought I might have less chatter problems.

I kept reducing my feed rate but even at 25% my normal speed I was still getting some chatter when climb milling. I switched to conventional milling and was able to go at full speed without chatter. The cut quality seemed fine and a cut time of 1.5 hours was already long enough.

I had to play with the tabs a bit, balancing ones strong enough to hold everything in place but not so big as to make cutting and sanding them down a chore. Initially I tried to use no tabs. Adding clamps as I cut away one side at a time. This did not work well and was about as much work as cleaning off the tabs would be. I was happy with the results once I got the tabs dialed in.

Here is how the box will work. Once side to hold the games cards the other to hold the games dice.
The first box I made the raised lip would not fit without a lot of sanding. I updated my design to have a little more space allowance and they fit together perfectly. :wink:

The poplar sucked up the die out of the resin I am using. Wicking the color into the wood.

Also the resin is foaming. I am not sure if this is a chemical reaction to the wood or if the batch of resin I have is old and going bad.

On this box I poured a second layer of resin over the first to fill in the pits. Being that this particular symbol is supposed to be “rusted and pitted” looking I didn’t worry about trying to match the original resin color.

On my next inlay I am going to try staining and sealing the wood before pouring the resin and see if that helps at all. Otherwise I may have to switch to a different formulation of resin. Not a big deal as I have been using what I have on hand. We will see how it turns out.

Mistakes made / Lesson learned:
Trying to use extra clamps instead of tabs and having my work piece slip fee mid-cut.
(sand down the sides to hide the uneven cut)

Too strong a tab causing the work to chip and split when I attempted to pull it free.
(Glue the chip back in place. Fill in the cracks with some resin)

Forgot to set the zero point in the center of the work piece for my inlay carve.
(Fill in the cut with resin)

Clicked the “Return to Zero” button instead of the “Reset Zero” button when setting my zero point.
(Drove the bit into the wood before I could E Stop. Fortunately I did not break the bit and the hole was in the carve area.)

Fight with the software until I got the zero point to properly be in the center of the work.
(Turn off the “offset” values on the zero point in VCarve)
(Use the Visualize feature in UGS until it looked right)


your resin is foaming because the resin part has absorbed moisture from the air. Very common problem and there is nitrogen spray that you can shoot into the container before you cap it.

1 Like

Nice work. Since you are lining those pockets with felt, why not screw down your work piece. Cut your pockets first, screw through to your wasteboard and then cut the piece out. Magic - no tabs!

Also, Shellac spray seems to work really well for sealing. I usually apply two to three coats, sanding between and then use 400 grit after. Then fill with paint or whatever and let it dry for a couple of days. Then sand it right off. I usually sand all of the shallac (not completely off) and then seal it again with something different, like a matte finish.

Woah! You play WM/H? Where you located? Had no idea there any other X-carve owners that played tabletop games, much less WM/H.

1 Like

I have run into a couple of problems with UGS. Even with the newest version. What I’ve found is, once I open the program, $x to unlock, reset zero when ready, choose my gcode file and send.

Once it is done, it will go back to zero (I always plunge a tiny bit when initially setting zero so I have a starting x and y after bit change/file change). I say this because if I run two gcode files back to back, it goes haywire. But if I send one, close the program, re open and send another it’ll work fine.

Making the small mark makes it easier to recenter on x and y. I also always make sure my gcode is .25" higher on y and offset to the right by .25" on x.

Box looks great.

Definitely some bugs in ugcs. When I try to return to zero, it will run the z all the way to the top and jam it. Sometimes it will zero, but usually not.

What software is generating your gcode? I ask because I found an issue with the Vcarve post processor.

UGS was Really buggy for me until I updated the version of GRBL on my controller.
That was a huge pain as the instructions on how to do it didn’t work. I don’t know why.
I had to get the code, compile and manually upload it. And the instructions on how to do that skip a few steps, so it took me a full day of frustrated attempts to get it right.
But after I did that it was a lot more stable.

I say away from the “Return to Zero” button as it apparently goes to the Machine Zero (Starting point when the controller was booted?). NOT the zero point you set :confused:
I guess there is a way to reset the machine zero but I have not gotten that far yet.

I was going nuts trying to manually put in the g code to move the XY to 0 (G0 X0 Y0) and nothing was happening.
Looking at the code log I figured out that when you use the manual control buttons it does this in relative addressing mode (G91) and you need to put it back into absolute addressing mode (G90).

I am using VCarve Pro in mm.
What post processor issues are you having? I haven’t noticed any but I have not been looking. What should I check for?

The default post processor for Xcarve had a tool select command “T1M6” as the first line

The GRBL processor treats this as an invalid command, but I found that it appeared to be causing issues with the zero location sometimes. That would result in the spindle occasionally making some large and unexpected moves when I pressed the Send button.

After I edited the post processor file to remove the T1M6 tool select command I did not have that problem any more.

Nice looking boxes!!

Rather then using felt lining you might want to looking something like ‘Suede-Tex’.

You just mask of the area you don’t want covered, use a paint brush to paint on the undercoat/glue then use the little cardboard ‘flocker’ to spray the fibers into the glue. It actually creates an amazing surface (IMHO) once you get the hang of it… comes in a ton of colors and its not very expensive (you can find it on Amazon or Woodcraft).

1 Like

Thanks! I will remove that on mine as well.

Southern California.
We play all kinds of games. I got the XC in part to make stuff for our gaming hobbyies :slight_smile:
Iron Kingdoms (Crix), War Hammer 40K (Necron) D&D, White Wolf as well as others.

I am helping a friend with a miniature terrain project as well. Trying to design and carve some 12" x 12" cobblestone textured game table tiles to save him from having to cast several dozen HurstArts molds. :wink:

That’s awesome design for the cards. I was considering doing something like this for my store/site. But I hadn’t gotten to it. Now is feel like I was stealing the idea. Lol

Thanks for the info! Definitely something to watch. That with the T1M6 issue. Either way I finally got it figured out, I just have to close it and reopen. Afraid to mess with anything else as my luck it will go wrong!

I’m very familiar with software and sending code (I root and rom phones) but don’t want to fix what “isn’t broken” since I now know how to overcome any issue :wink:

Thanks again guys.

On another note, I have every box of “Cards Against Humanity” that just come in little cardboard packages. Looks like it’s time to make this happen!! Thanks for the idea.

So I was reading up on UGS a bit more last night and found out what the $X is about.
UGS locks the machine until you run a homing cycle. $H
(I think this also resets your machine 0 point to the home cycle position?)
$X is so you can clear it without running a home cycle.

I tried it and it worked. I have not tested to see if that fixed the issue with the thing going off in crazy directions when I click the “Return to Home” button.

So I am going to be using $H instead of $X when I first turn on the machine from now on.

Yes, $X is only to unlock without homing. I find homing a waste of time (but then again maybe I’m doing it wrong lol) I would much rather manually set my zero anyway as I never use the very front of my work area. I always put it in various locations. Not sure why.

I just used it again tonight, and low and behold I messed a workpiece up… Much to my surprise though, this one was my fault LOL. I forgot to recalculate all toolpaths before saving them, and I had moved my vectors… :frowning:

Its all good though because I did get it all finished finally.

I never use the return to home button, always the return to zero.

Sorry to hijack your thread @AaronMatthews.

I was looking over my post processor. When I first got started I added “G90” (Absolute Addressing Mode) to the header. I am not sure if it is needed but I like to be safe. :wink:
I noticed that UGS uses Relative Addressing Mode to jog the machine. I don’t know if UGS is smart enough to go back to Absolute Addressing mode when loading a file or if the lack of the “G90” command in the default post processor is part of the issue people have been having.

I made a new box. This one is from a redwood 2x4
I had problems adjusting to cutting something so thick
(I smashed my z limit switch, again, :cry:)

This is with 1 coat of Tongue oil.
(The redwood is so soft It will need a few more coats to protect it.)

The redwood was very soft so it milled quickly. I still was getting a small amount of chatter when climb milling so I did it conventional. For the most part this was fine. But I did get a small amount of chipping on the corners when I did the final profile cut.
So I may do the final profile in climb milling and just slow it way down.

I am very happy with the way this turned out. I am still excited that I bought a 2x4 and less than 3 hours later had a finished box. :smile:

1 Like