Moving Fusion360 components

In an effort to layout my 3D model into a flat plane ready for CAM I’ve tried various approaches and I think the simplest one is shown in this YouTube video ( The guy makes a copy of the project and then aligns the components to each other. I tried it on one of my existing projects but I couldn’t move the existing components under a master component - drag and drop just won’t do anything. I couldn’t work out why it was the case so I tried a new test design comprising of just a couple of extruded circles. I made a new component called “3D Model” and dragged the existing components into it and it worked so I thought I’d cracked it. With confidence I then tried it again on a new design, repeating what I’d done before but this time the existing components wouldn’t move to the new master component. It appears that sometimes it works and sometimes it doesn’t but computers don’t do random things (unless you specifically ask them to) so there has to be a reason why sometimes it works and sometimes it doesn’t. Has anyone else had a similar issue with Fusion360?
So near yet so far from cutting my first project on the X-Carve.

Thats because he says 3D model, but he’s dragging the components inside a component.

I’ve played around with this some more and I’ve discovered that components will not move into another component if there is history. If I delete all activity from the active point forward then drag and drop works fine. The bit that he does in the video that doesn’t make sense is when he does a paste rather than a paste new. When a paste is done the copy is linked to the parent so that any changes are reflected in both so I don’t understand how he manages to move the copy all onto the same plane without affecting the master (3D Model). When I do the same thing, the parent does the same thing as the child, i.e. all move onto the same plane.
I wish there was a nesting feature in Fusion360

It does work for me, i create 2 components add some holes to them, then copy them into a new component as Paste and not Paste New and it works just fine. If i modify any of the originals then the copies also get the changes.

When you move the copy into the same plane as the others does the original move too? The demo in the video doesn’t but mine does.

No it doesnt, modifying the copies doesnt change the originals

That’s odd then. I’ve simplified the test and have created one component then copy and pasted it (not paste new). When I align the copy to the XZ plane both the copy and the original move. If I cut a hole in the copy I get a hole in the original too. The only thing I seem to be able to do to the copy without affecting the original is “move”.
This is most likely me not understanding the behaviour but what the guy does in the video with “align” doesn’t work for me.