My 3D model had wrong cut

I’m not Artcam user, I use Vcarve Pro. But they are working with same basics.
You didn’t setup your model, software adjusted for your material thickness.
You must change your model thickness and base elevation after material setup. As I can see that I think this 3D model prepared for over 1" material.

1 Like

This is another pic for another model and has the same problem
I think when I save the tool path there is something wrong or not understand from my xcarve

Yes I think it add steps in z and I use ardinoe

I think it add step in z access
I use arduino

My best suggestion is stop running long 3D carving for a while. You’re wasting a lot of time and material.
Just make sure all your steppers running solid (Pulleys, Pod adjustments ETC.) Run small pockets, circles which tells you if your X/Y/Z axis good or not. After you master it, just listen PhilJohnson’s suggestions or follow his posts.He know what he’s doing.

1 Like

feed rate is 30 inch/min
step down is 0.01 inch
model thickness is 0.25 inch
materiel 0.787 inch

They look fine, doesn’t give you defects like on the picture. I’m sure you have mechanical issues.
Follow that X-Carve Maintenance link, you’ll be good.
Here is my setup for 3D carving; (I have all those rigidity adjustments)

Feed Rate 125 inch/min
Step down (I assume that this is gap between model and surface on ArtCam) is 0.01 to 0.1 inch depends on model detail.
Model thickness and material varies, only material must be thicker than model.
Bit is 0.125" Ball Nose
Step over 0.0125" (10%)
Spindle speed on Dewalt is 2.

We’ll see you after fix your mechanical assembly.

2 Likes

The feed rate means the speed of the x or y access and with your feed rate 125 I will break all my bits
Are you use xcarve

Yes, but all my 3D works are on MDF. On hard woods you have to do roughing first.

As you told me I did this circularly relief
Feed rate 75
10% step over
0.02 deap
If you have complete setting please send it to me
I check all access built and adjust it
How I can set the rough to take all the material height and set the finishing to 0.02

you know that i use artcam express ,the setting for rough in the same setting, if you have this setting please send it to me

what is your suggestion to do , how i make perfect 3d

This material of wood I use it on two side
First side was damage so this surface was not horizontally set
When I flipped it it is give me not good circle
I am sorry for that
But the relief is good

1 Like

Is fusion 360 free
And what I can do with this program

1 Like

This is new 3D model and the same line, i choose different modeles and different sizes and the same result, and if you see the line in the same place in every model. i contact artcam and they said to change raster to raster classic and i did that but the same result.

It looks to me as if you are losing steps in the z-axis…have you checked the potentiometers, pulley set screws and eccentric nuts for the z-axis?

There are a couple of things that could be:

  1. Your Z-axis could be losing steps. If your Z-belt is too tight, it will take more force to turn the Z screw than it should. This will make it harder for the machine to lift the Z up than it is to lower the Z down, and it might occasionally miss steps. If your carve is starting on the bottom of the image and working toward the top, this would explain why the image is deeper near the top.

  2. You may have a problem in the GCode sender or receiver. If the problem happens at nearly the same place in every image you cut I would check to see if something is interrupting the software, like a screen saver. kicking in.

thanks for all replay, as i said before i choose many models with different size , the lose step in z happened at the same point in the program , if there is problem in my cnc , the loss may be happened in any time ,you see one line and at the distance for every model, small size and big size the same.
i think i have problem in the setup of artcam

Yes I have varve pro 6 , I don’t know how to use it in 3D model

I start rough then do finish