Need some help/ advice getting my z axis depth dialed in

Have been wrestling with this since day one. I finally got machine squared and cutting in x and y accurately but nothing changes the z axis. the depth is always too deep. 1000 x1000 x-carve with acme rod. everything i know to check is tight. i just cut a 3" x 4" rectangle to .047 depth. actual depth is .086
any help greatly appreciated.

maybe a stupid question, but dit you select acme rod during the easel setup?

I just got my machine set up recently, and think Iā€™m having a similar issue. But I think I know a solution. Iā€™m going try it in a little bit, but it might help you out. Have you tried manually adjusting the steps/ mm ā€œ$102ā€ in the advanced settings.

What I plan on doing is moving the Z axis an inch one way or the other, measure how far it actually goes then reduce the ā€œ$102ā€ setting by the appropriate percentage. Do this a few times and you should get a good result.

yes I have the acme rod selected in easel setup, thanks

   hey StevenSchmelling, thanks for your reply. I have tried what you suggest with no change.  Maybe i'm not doing this correctly. Let me know if it works for you. then I can try it the same way.

Thanks

  StevenSchmelling  sorry something went wrong with my reply.   i have tried this but maybe not doing it correctly. let me know if this helps you.  Ill try it again if it does.

thanks again

1 Like

sorry unable to send a complete reply. it does not send.

Some of the more common problems affecting this are:
-Wrong rod selected (ACME vs. M8)
-Wrong unit of measurement selected (in vs. mm)
-Improper (or no) calibration

My $102 setting (with ACME rod) is 188.976 after being calibrated. If yours is not +/- 5, you probably need to calibrate it. Each machine will have a slightly different setting, but yours should be in the ballpark already.

1 Like