New X-Carve. Random movements?

New X-carve all set up and tuned out. All seems good to go. Loaded up the intro Easel print (little easel-man logo in lower left corner and name in script characters just to its right). Manually zeroed out the positions using the Easel tools. Didn’t put in a bit just so that I could make sure all pathing looks OK. Carving began and ran for ~7 minutes and all looks like it’s working perfectly. Stopped the carving, loaded up a piece of 3/4" birch plywood, loaded in a 1/16" upcut bit, zeroed everything out again per Easel guide, kicked on the vacuum, fired up the Dewalt 611 router and let it go!

All was looking great. Easel-man logo is carving away and looking really sharp. Feed rates and progress looks/sounds smooth. And then, about 10 minutes into the carve, the spindle head jumps 6 inches to the right…snapping the bit…and having me press the kill switch.

OK, so, that was odd. I triple check everything and decide to re-run the whole carve…but without a bit in place as snapping those may get pricey/dangerous. Again, a few minutes into the “carve” the spindle starts jumping around…this time about 1 foot the right, where it carves for a few seconds, then jumps back a few inches left, carves a second, moves right, moves left, and then moves all the way back to the original pathing and carries on the “carve” as if nothing happened. I let it run a few minutes longer and its again jumping around and returning. So I kill it.

I load it up again, zeroing out, and planning a fake “carve” with no bit. Sure enough, a few minutes in there’s more randomness.

At this point, I’m getting worried that it might start moving even more randomly and hitting physical limits (it hasn’t…yet) so I decide to just kill switch it and jump on here for troubleshooting.

It feels like it’s got really bad pathing or some type of electrical interference. Or it’s possessed. Or maybe it has caught the COVID. For now, it’s a safety hazard.

Any ideas on what to try next? Let me know what additional details might be helpful and I’ll add those here. Thanks, in advance, for the help!
-brent

Can you share a video of this behavior?

When you use the jog buttons in Easel, does the tool head move the appropriate distance?

@cg49me - The jog buttons work just as expected. I can freely move it along all three axes using the user interface in Easel.

I’ll get a camera set up and see if I can catch it in action moving erratically. Will try to give it a run tonight.

Thanks for the time to help!

Can you share a project where this happen?
And/or provide gocde?

What speed are you running the router and when you did the air carve did you have the vacume on?

My guess was you have other design shapes outside of the work area that it’s trying to carve … but that doesn’t explain the snapped bit.

I am having the same problem. I moved and just plugged my Xcarve in at the new house and it randomly jumps when I am connected and within easel. It literally just moved 100% in the negative x direction and jammed my limit switch so I hit the kill switch. I am connected using an older Mac but that was never the case before the move. I tried both safari and google chrome for easel and both did not work. I checked all of the wiring and everything seems ok. To me, it seems the computer is sending false signals to the X-Controller or the X-controller is starting to have a mind of its own. Thoughts? I plan to try a new computer shortly.

I’m having same problem my machine is new initialy it worked good then started doing random moves I’m unable to use it now. cant figure it out