Inventables Community Forum

New XCarve Owner Back Again

I design in VCarve Desktop and then import the G-Code over to Easel. So, why do everything I cut come out 3 inches too big. I cut a name that was supposed to be 6 inches long and the xcarve cut it 9 inches. I tried to cut a logo that was 5.6 inches long and it cut it 8.5 inches. What could I be doing wrong? Any help would be appreciated. Thanks!

Hi John,
It could be the stepper motor calibration you can begin by measuring the actual distance moved vs the commanded distance. If it is off then your grbl settings are likely not set properly, you can refer to stock settings found in this forum or go through the calibration process:

1 Like

Hi Seth, that was not the problem, but thanks for the feedback and some great information to go along with it. I just cannot figure out why it is cutting the way it is. I am super new to this whole CNC thing, just wanted a hobby to play with but it seems I am out of my depth with this. Once again thanks!

so did you not need to adjust these? When you perform the manual commands, it moves the correct distances? Interesting

Can you share the project file?

In Easel go to Project>Share and change it to Unlisted, then copy the link and paste it over here… that way we can see the file your having issues with…

Sorry Seth, as I said before super new to this and YES, that was the problem just finished carving a test sample and it worked perfectly. Dude, you are a savior.

1 Like

You had me thinking I lost the touch or just loosing my mind there for a minute.

Glad you got it sorted and you’re back in business :+1:

Nope, you were right on point. Just a rookie that did not understand what he was doing.

1 Like