No answers as of yet?

Ok here goes hope someone understands. I have seen a few people have a issue with objects cut in easel being off by .03-.04in. I have this same issue. This only happens in easel so it is not the machine. I have not had this issue with any other software. So I tried something to try and pinpoint the issue not like I can do anything about it but any way here is what I tried. Cut 3 squares 3x3x.25 in easel one at a time and reloaded page each time it was the normal .04 off. Export gcode and run in pic sender squares were spot on 3x3x.25in. Create same object in fusion 360 along with tool path ran in pic sender 3 times no issues all were in spec. Now run the gcode from fusion and easel as the sender only the thickness was off by .04. The only operation that easel ran as a sender that was not part of the code was the initial raising of the bit. So I may be waaaaaay off but something funkey is going on.


I noticed and reported issues like that during the beta.

It seemed to me to be rounding errors in the library they were using.

My suggestion was to follow TeX’s lead and do everything using integers and then convert.

1 Like