No movement in Y axis

Hi, so I’ve just finished my build and late last night I had the machine running but without cutting. All seemed fine.

I’ve moved the machine on it its bench and again I ran the first bit of a program but without cutting.
Finally I though I’m ready to cut out the first item. So. Which is on the machine And started going though the setup. Trying to home the machine and it now won’t move in the y axis. I get a horrible noise from the motors but no movement. Check the belt and it doesn’t seem to be slipping, I tried tighten the v wheel, losing the v wheel, tightening the belt, losing the belt but nothing seems to change anything. I’ve also tried increasing the power on the g shield.


Have you put a clamp underneath the Y-Axis?

I did that and stood there scratching my head for a while before my mistake dawned on me…

With the power off, can you freely move the Y axis?

Hey, yes. If I switch the power off I can move it. Also if I help it while trying to home it, it also moves but in a very jerky way

See if this helps:

Yes that video was going to be my recommendation as well.

You might have your power turned up too high on the shield as well.

Should I be able to move by hand the Y axis when the machine is switch on?

Found the problem, loose black wire on the Y axis connection to the g shield
Time to try carve something.

Great. Easy fix then.