Inventables Community Forum

No spindle start button

Hi I have been using easel for few weeks all ok. Today I went to cut a shape I went through the steps when I got to raise spindle, start spindle this option wasn’t there, the other commands all there, just no start spindle command. The spindle works ok. Any ideas please. Thanks Keith

Did you wire the router to the X-controller?

1 Like

Hi Willie I have wired it in as instrutions. As I say I have been using it for a few weeks working fine, until I tried cutting a new item then no turn spindle button to to use. I have tried shutting down and restarting a few times. Still no tag to use. I’m sure it’s a simple solutions but I hadn’t solved it yet. Keith
I will try and put a attachment of the screen

![IMG_20210218_103003|666x500](upload://FMJBUO1RbJyXsgZu1yowsPTCmj.jpeg)

Can you wire the router to the x controller? Mine is plugged to a power strip and I have to manually flip the router switch. When My son and I set up our machine I questioned that thinking that it would make sense to have the x controller turn the router on and off but we found nowhere in the instructions showing how to wire it in.

Thanks for your suggest, now sorted it was as simple as the spindle had slipped into manual mood.

Hi Keith, I have the same problem. I see that you are happily sorted, can you tell me how you did it please. Thanks, Allan

---------- Forwarded message ----------

Hi Alan yes I had the same problem if you go to main page, at the top you have a row of tabs 3rd along is the machine tab open that up then at the bottom you have advance tab go into that and you will see the spindle control you can change that from manual or automatic,and you want automatic. Hope you understant. Keith

Show less

Thanks Keith, will give it a try :grinning:

Thank you, it worked fine

:clap: