No tabs showing

Easel not showing tabs (red adjustable placements). This problem just showed up. Was working fine 2 hrs ago.

Same here.

Many problems across the forum, might be server error. Just give it a time.

OK, I’ll go take a nap instead.


Yep. no tabs this morning.

Hi everyone,

I’m sorry for the trouble! This was caused by a bug with some internal changes that we deployed last night. It should be working again now.

Thank you everyone for reporting the problem.

1 Like

someone has the problem of tabs not showing? ie you give full depth and the tickbox does not load?

Hi, yes we’ve the problem here… and I’m pretty sure it was working a week ago…

Working fine here

Nick, is it some files also? i noticed its only within files inwhich i import and svg

I think that I’ve found where the bug comes from… the problem appears with both files, svg import or not, so the problem doesn’t seem to come from here.
I’ve a material thickness equal to 9mm. When I set the Z material dimension parameter of “easel” to 9 mm, I can’t see the tabs option… when I set the parameter to another size, it works!!! really strange, no?
I’ve tried with 9.1mm 9.01mm, 8mm, 10mm, 5mm, 3mm, 2mm, 2.5mm,8.9mm, 27 mm and with all of this size I can see the tabs…
I’ve tried with 9 mm an 18 mm and it doesn’t work with these thickness… I really don’t understand why!!

Do you have the same problem with these sizes?

Hmm. This seems to be some kind of rounding error with the depth slider. I put this into our bug tracker & we’ll look into getting it fixed. In the meantime, if you type “9mm” into the text field below the slider, the tab controls appear.

thanks for your answer!
and yes it works by typing manually the depth below the slider.

yes i was using the plywood of that size. did not have time to experiment u just cut the outline with the table saw that time. great to see it will be resolved! :slight_smile:

Has this ever been resolved??? I tried to cut a box design recently and it chewed up my pieces because it didn’t create tabs… today I am doing another piece that I wanted to do cut-through, and it’s not showing tabs here either… :frowning:

It looks like the rounding error was only partly fixed back in 2016. Dragging the depth slider to the maximum depth now seems to cause the tab controls to show as expected, but for certain material thicknesses clicking the last tick mark still does not. As before, typing the value (e.g. “9 mm”) into the text field seems to work as expected.

I disagree. If you create an image IN Easel (using in-app tools), it shows tabs right away… but if you import an SVG, then tell it to cut all the way through, it gives you nothing.

Can you share a project that shows the no-tab behavior?

I wasn’t actually cutting this one out, but it’s a good example (should I have wanted to)

You’ll have to share it publicly.