Not cutting all the lines

Im new this CNC business. Im learning. I just used inkscake to convert a Jpeg to a SVC file/image. When I import this SVG though I can see all the lines, not all are carved. How can I fix this?

What bit are you using?
If the bit is bigger than the lines it will not cut them. Try switching to a V bit
Welcome to the Forum Dave

Im running the free web based, when i select a v bit, it wants me to use pro. any work around?

Not that I know of, how big are the lines and how big is the bit?
You could say that you’re using a .04 bit when its really a .0625 bit. It will just cut the lines a little fatter.

Work around for the v bit is to select “other” and set the bit diameter to .01 or smaller and set the depth according.

Thanks Ill try that

Have you looked into Carbide Create?

Carbide Create is one option and a very good one.

Also check into f-engrave if all you need is v-bit.

just wanted to let you know that there are options out there.

Both of these will generate your g-code but you will need a sender program to get them to your machine. like UGS CnCjs Bcnc or even easel and import.