Not cutting through material all the way

just got my machine so im new at this (shapeoko 2). but when i try to cut the wood dust shoe (https://www.inventables.com/projects/dust-boot-for-x-carve) it leaves about half of the last layer of plywood uncut, with or without tabs. and im using easel. using .5" birch plywood with the cutting depth in easel set to max depth (why is this limited to .5 inches anyway?)

so far ive tried:

  1. shimming the stock up with a piece of 1/8" polycarbinate
  2. starting the cut with the cutter in the wood instead of on top of it (makes for a rough finish)
  3. combination of both
    thanks!
1 Like

i had a similar problem and found my X axis was not square. one side was higher than the other. id check to make sure yours is even first

as a work around you can change the thickness of the material to something like .60 and the machine will think its cutting .60 material when its actually cutting .50. if you have your depth of cut set at max .60 in easel

ok ill give that a shot thank you

ok so i adjusted my jumper settings to half step and its getting better, but its still cutting deeper than i set in easel is there a way to adjust the steps in the software like i can with my 3d printer?

also when it retracts to move between cuts it does not retract far enough to clear the material marring the face up, any help appreciated

oh ok that sounds like a different issue. do you have the acme or standard rod and have you ran the easel set up?

acme screw - and that setting was set in easel

ok yeah that was my thought. im not sure what it could be.

i just found a setting for “safety height” would that affect the clearance while moving?

Yes

1 Like

@MikeKruzan any progress on this issue? I’m having the same problem on MDF.

no dice so far to cut mostly though 1/2 plywood i have to set the material thickness to .920 and i still get tearout on my last layer, ive updated my grbl to .9i and everything so i dont know its annoying at this point

ok about ready to toss this machine, so far, verified that my stepper drivers were jumpered for eighth step, attempted to modify the value of $102 (z steps/mm) and tried to figure out why the value kept reverting to the standard 188.976 (thanks easel for that lost hour) i cannot seem to get any better z movement than about half movement desired… any help would be appreciated
thanks

I think I’ve got mine to work now. I re-tightened my v-wheels on the Z-axis and turned up the current just a tad on the g-shield. Are you using Nema 23 motors or 17s? Not sure what worked, but it seems to be going well now.

im using 23 for the z axis, it moves smoothly and no signs of voltage being wrong tho

ok so i have an 8mm threaded rod and delrin nut and am going to switch it out for the acme rod to see if that is my problem. will probably be tomorrow before i get a chance to do the conversion, ill let you know