Not cutting what is on the screen

I can’t get Easel to cut an swg file accurately. I’ve followed the guides, tried .ai, .dxf, dwg.

It loads into Easel fine and looks perfect. On the finished cut however is off.

The original file is drawn and exported from Rhinoceros

I put a scribing point in the collect and it is moving accurately. Shallow passes all on the same path.

Anyone have insight on this of is easel just not capable of cutting accurately?


More likely to be your machine. Check belts, v-wheels, and maybe adjust your current pots.

Would those things cause identical errors in the same place? I’ve cut these files multiple times and the finished work is the same. The inaccuracies are not in random places.

You could lay the parts on top of each other and they would match. Even cut on different places on the table.

If the problem is due to a loss of the ability to microstep, it very well may be any or all of those.

  • If the belts are too loose there will be a little play before your carriage or gantry move.
  • If the belts are too tight, the stepper may need more torque to move.
  • If the screws on the pulleys aren’t tight, the shaft may be moving slightly before the pulley moves.
  • If the pots are too low, you won’t get enough current to your steppers.
  • If the pots are too high, your steppers may be hiccuping due to thermal overloads.
  • If v-wheels are loose, your gantry or carriage may actually rock back and forth slightly, delaying the movement.
  • If v-wheels are too tight, the steppers may need higher torque before they move, just like a tight belt.

Those are some things to consider. Any of them would be repeatable on a project, and could be affecting just one axis or both.

I’ve found that my machine works best (so far) with the following:

  • Barely able to move v-wheels by hand with a LOT of pressure
  • 3.5 pounds to lift the center of the belts 1 inch high in the middle
  • V-wheel/eccentric nut and pulley screw checks every 4-5 hours of operation
  • Belt checks every couple days

As for the pots, the ideal setting is different for every machine and is best found by experimentation.

Well,I’ll be damned.

I skipped the svg file and just drew a 2" circle in easel, cut it and same error with the angular lopsided circle.

I tightened the x belt slightly and loosened both y belts slighty as I wasn’t sure where to start. I then loaded the svg and cut it. It came out great. I’ll put some calipers on it later.

Robert, what method are you using to measure the weight on the belts?

I used a small fishing scale and a ruler. You can see it in my YouTube assembly tips at 8:18,

1 Like

waves of relief…


Thanks for the help, guys. Had a great weekend with my machine.

GLAD TO EAR !!! Enjoy !

Out of curiosity,
What was exactly the problem with yours? Belt tensioning?

Belts and pot voltage. I also put nylon lock nuts over my eccentric nuts.


Interesting, where did you read about that trick? (Can you show a photo? :slight_smile: )

I think @RobertA_Rieke uses loctite instead, no? I am waiting to calibrate everything well in order to do the same.

I did indeed put loctite on my eccentric nuts. And on every other nut/bolt. Seems to work great, I’ve only had to tweak the eccentrics a couple times.