[NOW LIVE] [new feature] G-code sending through easel

@DavidPerry You got it!

Im so glad that this feature is being made available. I think this is really whats needed to make the x-carve a truly useful machine. Invite?

@MikeBerringer Welcome to the club!

I have not been able to get Easel’s import Gcode feature to work with Fusion 360. I have spent a large number of hours trying. If anyone is able to get it to work, please post a step by step click by click procedure so we might be able to use it,

Thanks, got it.

Hey @DarrellL_Smith ,
Where exactly are you getting stuck? If its getting the post processor installed, @paulkaplan wrote a great article with instructions (for mac, but I imagine it would be similar on windows). https://inventables.desk.com/customer/portal/articles/2332499-installing-a-fusion-360-post-processor?b_id=9563

Can I please get it? Thank’s a lot

I have a problem. I have been using this feature for a while now and it has worked great, however now when i import gcode i am not able to see the tool paths. I re-downloaded the post processor for Fusion 360 and when i import it says it is saving but no preview shows up

@RomanKorn You got it, bud!

Would love to try this feature. thanks!

@RichardPruckler Welcome to the club!

Can i have this feature too? thank’s!

@ThibautGantner Welcome to world of g-code import!

1 Like

Would like this feature enabled

@PabloConde Go get em!

Could I too have access to this feature, thanks!

@BobJewell @KevinPorter Yall have access!

This feature could be very helpful for a project I am working on using Blender CAM. Can I try it too?

Hi, I too would like try this out. Thank you in advance!


I also would like to try this out. Just hooked up my x-controller and tried to use Universal Gcode Sender with no luck. Would love to be able to use this :slight_smile:

By the way I use Fusion 360 with a x-carve and x-controller.