Odd Pocket Depths

Hey all,

Anyone know why this might be happening? I am using Vectric Aspire 8.0. My bit is a 1/16th end mill set to a depth of pass of .02 inches, 5% stepover, and the depth of the pocket is .02 inches. My feed rate is 40 in/min, 15 in/min plunge. The wood is Cherry.

The board is perfectly flat, checked with a digital micrometer. See pics below. I’d expect the if the board wasn’t flat (or my MDF waste board), I’d see depths off on different parts of the board, but not within the same letter.

Thanks so much!


Open your project and under the file menu choose share, then click share with a link and save.

Post the link here. I am curious about something.

It’s an Aspire project.

Looks like lost Z steps. Maybe too tight Vwheels?

Yes, as clearly stated in the op if I would have read it and comprehended. :confused:

1 Like

I ran it again this time using raster pattern and it cleared some away but the areas from the previous run (offset pattern) that were high were the same, for the most part. If a too tight v-wheel or a loose pulley, do you think the missing steps would be more random or a pattern? What is the best way to verify that it is actually missing steps?


Pocket Toolpath. Here are my settings.


I am curious why you are using a pocket toolpath instead of the engraving toolpath.

Other than play, loose pulley, loose bit, if your Z axis inertia is bigger than the stopping power it may overshoot the z distance.
$1 value makes keeps the motors on the brake when not moving
$112 is the z speed
$122 the acceleration of the z axis

For testing: Put the bit well above your work surface and try to measure the bit height, make a run and measure the height at the end of the run, if this makes no sense you lost steps. Slow the machine down and see if it improves.

I found the Z-axis extrusion was loose, fairly significantly, so I tightened those hard to reach bastards :smile:. I thought for sure that would be it, but just to be safe, I ran through the calibration. The X and Y axis I used a framing square with millimeters and did 290mm for both. They were spot on. I then did the Z with a dial indicator at various depths, the largets being .5 inches and it was also spot on. Before this, I checked all of my V-wheels and adjusted them, but very little as the were all pretty much unable to turn using one finger but able to turn using two fingers.

I ran the job again, using raster and it wasn’t that much of an improvement, sadly. As for the v-bit, I wanted the text to be flat on all the sides. Wouldn’t the v-bit cause a slope on the sides?

I will go out there now and try @ErikJanssen recs regarding the inertia settings, but the dial indicator was spot on, so will this tell me anything new? I know that the motors are on brake already, as I can’t move them easily currently.


EDIT: Minimizing distracting information

you’re not kidding, what seems to be a straight forward thing can get overly complicated in vCarve for some reason.


Like how it adds little dogbone’s to the corners of letters.

Well that sucks. I had no idea people had such problems with VCarve/Aspire. Is this just their gcode generation? If I exported it to SVG and then used Easel to generate the gcode, would that be a good route to go?

This is a great place to start with your settings:

I tried very high settings and got poor z depth results.

I’ll look again at the settings, but I actually ran through that thread a few months ago to make sure all my settings were correct and adjust the pots.

There are several in the list.
The first one is over 100 bux. :o
Which one are you suggesting?

I was just curious as to which one you bought?