PC Auto updating

Ok all you or some of you pc computer guru’s out there. Is there a switch function that I can disable the auto update function on my pc? This has caused my x-carve to stop twice in the last two days, consequently shutting down easel. Very disheartening to say the least.

OPerating system? If Windows 7, go to start, programs, Windows Update and open. Click on change settings - on the left. Adjust appropriately.

Thanks, after my carving finished I was able to find it and did that!