Play on right side play/rail

Hi,

Look at this video
https://youtu.be/35ILM5r_w5g

When i move my right side plate, it just moves say about 10mm to 15mm, but the left side plate is still in intact.
due to this when im drawing straight line using easels on waste board, line isn’t parallel to the waste board. There is deflection of at-least 10mm from start to the end.

check the below image.

The wasteboard is parallel to the side plates/rails.

any help?

I’m sorry i’m terrible at explaining things.

Thanks

Doesnt look like one of your Y-motor is engaged/coupled right.

Check this video made by @PhillipLunsford regarding squaring:

1 Like

@HaldorLonningdal

Thanks for the video, ill follow @HaldorLonningdal way of squaring the Xcarve.

Doesnt look like one of your Y-motor is engaged/coupled right.

How do i know if its working fine ?? im able to carve with current settings, the only problem is alignment and surface-board not leveled.

Regards

I have followed @PhillipLunsford way of squaring the wasteboard/frame, i successfully squared it.

but im not able to fix the right side plate play. i can move the right side plate with my hand.

because of this issue im not able carve anything with proper alignment.

Thanks

On the controller, change the two Y-motors around - is the play still on the same OR the other side now?

On the controller, change the two Y-motors around - is the play still on the same OR the other side now?

Yes play is still on the right side plate…
Distance between font plate and side plate after i home the machine.
Left side plate - 31mm

Right side plate - 24mm

Any word on how this was fixed? I am having the same issue with play on one side more than the other.

Wuaoo I have this problem?
What is the solution