Plunge past thickness of material

So I’m new and bought a used machine it worked great before I updated the new easel software. I’m learning at a laymen understanding so if you can help please keep that in mind.

I have a x-carve Dewalt 611 Acme bar.

What’s happening; I’m using a 1/8" bit and my material settings are birch ply with thickness of 0.2030"… the Z goes past my material about a 1/2" or more. I’ve checked all my plugs, usb and bolts and belts are firm as they had worked right before. My pre set up for the bit when starting at home works properly and return proper on its return.

Can anyone offer a thought to my next move please. Thanks

Welcome to the forums. Sounds like your z axes settings mat be wrong or maybe when you set your machine up you entered the wrong acme screw.

Thanks Wayne! I only get one choice as far as ACME threaded rods my other option is M8 which it is not. My system is set up at $132= 100.000

What is the $102= ?

I just reset it back to $102=50.059
I bet that was the problem… making a run now Thanks for the heads up!

Is it a stock z axes or has it been changed?

Its back to norm… I haven’t change it. Thanks for you pointing me in the right direction!

1 Like