Post process issues

I am trying to set up the post process through easel to use fusion 360 with my xcarve but keep getting the message below

post process error

Then I try setting up through Fusion 360 but there’s no drop down to connect to Easel. I’ve tried logging into A360 from online research to find CAMPost, but I can’t find that either. Could someone please tell me how to connect my xcarve cnc with the fusion 360 software? I’ve tried opening a couple different attachment and get the same message above for the file types.

You don’t connect F360 to Easel.

Check the 2nd post of this thread and follow the tutorial there:

In Fusion360 CAM you specify the F360-easel.cps as your post processor, the you export the tool path for your project => generate a file. This .nc-file can now be imported by Easel and you can now send that code via Easel to the Xcarve

1 Like

Thank you, I’ll try it when I get back home.

Easel is a single program that handle all three aspect of CNC´ing:
Design Phase (CAD)
Generating tool path (CAM)
Transmitter of tool path to machine (Sender)

Fusion360 is the first two in one.
To generate a tool path in the “right language” you need a interpreter which is the Post Processor (PP)
Each PP is tailored for a specific CAM/machine combination, for instance F360->Easel

As sender one can use which ever one choose, some are PicSender, Universal GCode Sender (UGS), Easel, bCNC, Chilipeppr to name a few.

Easel is very convenient because it is all-in-one and does a decent job.
But it won’t handle 3D modelling or generate efficient tool path strategies like Fusion360 do. With F360 you can model complex shapes and have Easel import/send this code.

1 Like