Post processors missing in V carve

All my post processors are missing in V carve desktop except Jtech no Z , I have opened the application folder in V carve and tried dragging the X carve post processor into my post processor, and it shows up in there, but when I open Vcarve again and use the drop don menu only the J tech one is listed

Likely you have installed the Jtech no Z pp in the wrong folder. See image below.

Thank you John, I understand that whatever is in my_post p folder is all that will appear on the list, I am trying to get the full list, the post p folder to show up again, on my other pc in the house it shows both the j tech and the X carve post processors, which is all I want really, I have tried copy and paste and drag and drop, restart the pc, but nothing seems to work

If the ‘My_PostP’ is empty, and the ‘PostP’ is populated, then I have no clue as to what could be wrong. Sorry.

I suggest you post to the Vectric forum (

Okay John, I finally got it to work by copying and pasting

1 Like