Problem with basic job using ArtCam, Chilipeppr, X-carve

I have been using Easel quite successfully and have moved on to ArtCam express to try v-bit carving and 2.5D.

I am a beginner with both ArtCam and Chilipeppr.

I ran a small beginner project which consisted of a simple pocket in a piece of 0.750" x 6" x 6" pine (my project was actually done in metric). This was an area clearing toolpath in ArtCam and is pretty basic.

I set my machine up run on Chilipeppr and loaded the toolpath file. I did a dry run with no cutter, worked fine.

Ran for real with a 1/4" cutter and X-carve stopped cutting on the second pass, just kept going back and forth over the same track.

Rehomed, restarted, this time it ran for about 7 passes then lifted up in “Z” axis and moved beyond the workpiece (minus location in “Y”, mid point for “X” and then lowered the spindle to -11 mm and spindle x/y movement stopped, I stopped the project. The project stopped at or near line 790 area (can’t be more exact because Firefox chose this time to crash losing the Chilipeppr info).

I do not see anything out of order on the X-carve, belts and wheels appear OK.

I would appreciate and comments on what happened to cause these two malfunctions and how to correct them. I have loaded the toolpath file in case it is of help. I am sure these must be a way to view the whole file but I don’t know how to do it, just the small window that is available in Chilipeppr.


Is there a way to attach my Gcode to this topic?