Problem with Raise the Bit

My xcarve isn’t raising when I am in the raise the hit portion of starting a carve. I can raise it up and down to manually set my home position but when I try to raise the bit as instructed it will not raise. Could you help with this? The bit is also scraping across the wood when it goes from 1 position to another.

Are you able to take a short video of what happens when you click on “Raise the bit”?

Do you use Easel to set your home position? When you jog in Easel, does it work as expected?

Easel is working. I can raise and lower and move the router manually. When I click “Raise the Bit” it makes a noise as if it is raising but doesn’t move

How thick is your material? Are you already up near your z-axis height limit?

1/2 inch. I can move it with the keyboard and buttons on easel, it just won’t during the raise your bit portion of the carve

Kinda like a grinding noise?


Then its loosing steps, most likely due to too much friction in the Z-assembly.

Check that your delrin block (black plastic block the screw rides on) is only adequately screwed firm, not really tight.
Too tight can cause it to “angle” a little creating excess friction.

Unscrew the bolts enough so its almost loose and try again.

Thank you, I will try that and let you know if it worked. I appreciate your time.

How thick is your stock?

You suggestion worked thank you very much. Now if I can get it to stop cutting through the board when it goes from letter to letter etc. Has that bug been fixed?