Problem with Z axis

I am having problems with z axis. I don’t know all technical terms but here goes.
When I put in the “home” position, the position at the lower left position of the material, the z axis screw works perfectly. But when i click to CARVE, the z axis will not lower to material. Then when I exit, click the X on the right-top of the easel screen, the bit lowers into the material and returns to the home posioion. Can anyone help?

Understanding Machine/Work Zero will help understanding the fundamentals :slight_smile:

Following your description above:
When you have your bit at what you think is Work Zero - what coordinates do the Machine Inspector provide for Machine/Work Zero?
(Press CTRL+SHIFT+D to prompt Machine Inspector on Windows, CMD+SHIFT+D on Mac)

Another way for us to see what the machine actually are told to do is if you can post the first 20lines of your gcode.
You can export from Easel to and view it in Notepad, copy and paste the first 20 lines of code :slight_smile:

I not sure i made it clear what the problem is. I hame the bit perfectly. After I have raised, whick works right the bit and clicked the spindle is on, then click carve, the spindle moves to the starting position on the material, a grinding type noise happens and the bit does not lower to the material.

First of all, check you have solid connection with the 4 stepper motor wires. If only 3 have solid contact and the 4th fully/partially loose may cause the direction of the motor to appear random.
Grinding noise = stalled motor => check that there is no mechanical binding of your Z-axis. If the Z-axis delrin block is tightly screwed to the plate, untighten is to it is barely seated. There have been reports of too tight mounting causing the Z to stall.

If there is a deeper problem we would appreciate a glimpse of your actual .nc-code.

I did check v wheels and the were a little lose io tightened and same result. I tried to "set up " the machine again in easel and it when i click to move down…sometimes it moves down and sometimes up

Tried pulling they didnt move…unscrewed wires and re inserted ans tightened…still no luck

Still n ot right

Don’thave a meter

Do you have a 9v battery, a 12V light bulb and some wire?

Nothing is working