Problem z axis - depth bad cut

Hello everyone,
I am Rémy Savary, I live in France and has an x-carve 1000 x 1000 for 3 months.

Until yesterday no problem when cutting, but this morning the z axis makes
his, he did not cut more depth of 3mm when I ask him to do it as 6 … the engine does not have the information.

I reviewed the wiring completely, increase the potentiometer, tightened the belt and retighten the nuts … but nothing :frowning:
The descent seems slower to me especially when I point the zero point before starting work, remount it slowly as if the engine had trouble !!!

Is it possible that the engine of my z axis is defective after 2 months of use, it comes it you from the control card then Easel! ??

Thank you in advance for your answer because before recommending a new engine I would be on.

It sounds like you’ve checked all the things I would have initially checked. Have you tried manually raising and lowering the z-axis by turning the ACME rod by hand, to see if it is binding?

If you think it’s possibly a defective stepper motor, I would switch your x-axis and z-axis stepper motors to see if the problem follows.

Thank you for your reply.
I returned today to my warehouse to the test, here is the list:

  • Flash of the Arduino board with the Grbl Inventables Fork … Nothing

  • I disassemble the motor of the Z axis and replace it with that of the X … Nothing
    Descent and back are still not good. I ask 10mm, it goes back to 3 or 4 mm max !!!

  • I think a cut cable, so I’m a live wire with other cables … Nothing

  • As seen on the forum, disassemble my ACME rod. Clean and then put the dry lubricant … Nothing

So four solutions offered to me:

  • Either it comes from the Arduino gShield … I had three blackouts succesif, may be she did not appreciate !!!

  • Either the Arduino Uno … for the same reason.

  • Either the USb cable, but I do not think too !!!

  • Or finally Easel joking that since the update.

When do you think!? Someone already had the problem !?

Someone from Inventables to be a idea ??

thank you in advance

I would try viewing the troubleshooting videos for potentiometers and stepper calibration here:

Since you swapped motors and the problem remains in the z-axis, it sounds more either a power issue or calibration issue.


I already watch its video … I do not think a power problem as before but two blackouts. all running for 3 months.

I order to express France a Gshiel + Uno card to fill fix this as soon as the X-carve serves me every day in my work :wink:

By changing the electronic of new, normally it ressoudra the problem, at least I hope !!!