Problems getting Universal G code sender to run

Im not sure what I’m doing wrong but I cant get the application to start. After I extract all the files I attempt to run it using the windows batch file but all that happens is the command prompt flashes up for a second then goes away. I saw on another post this had to do with Java so I checked and I have the latest version, which isn’t surprising seeing as how I just built this machine so It should have the most up to date version of everything. Im running windows 7 but I also tried it on my Lenovo laptop which is running windows 10 and it did the same thing so Im definitely doing something wrong.

Just double click the jar file, that is what I do.

Probably not where is the start script and I dont see a jar file to click on.

The start script is the batch file, you said that didn’t work…
just double click on the file called: UniversalGcodeSender.jar

1 Like

I dont have that last file only the top three

That is why it is not working…redownload it

I would use this version…the 2.0 nightly:

Thank you that worked, it must have been the version I was using.

1 Like

Glad it worked…have fun and go make some sawdust!

Haha dont worry I make a lot of that but not much else unfortunately, as you can tell Im pretty new to this. I’ve only had my x cave for a few weeks. Is there a way to link a project i made on here without just copying the link or maybe a way for people to see projects Ive made by going to my profile?

I think the only way to do it is to copy the link in the forum. (You are talking Easel projects…correct?)

yahh just Easel projects I thought maybe they put in a better way but I guess not.