Inventables Community Forum

Program changes from Easel to the CNC

Twice in a row now I have set up my piece in Easel to cut outside the tool path. After downloading to
my machine and starting the program it starts cutting ON the tool path. I look back at Easel and it still shows “cutting outside the tool path” and both illustrations show that. Any suggestions?? This is the
first time this has happened. Should add; when I downloaded the file into Easel I set the parameter
to cut outside.

What bit diameter do you use/set up in Easel?

Thanks for responding.
I tried both a 1/8" and 1/4". It dawned on me that while I had laid out my design vertically,
Candle was displaying and cutting it horizontally as well as cutting on path. Cure was to restart my PC
which I use for Easel layout, and restart the laptop which I use at the CNC and reprogram
everything from scratch. Don’t know why it fixed it, or why it went off, but I’m not complaining.

Good you got it sorted :slight_smile:

Whenever something funky goes on, for trouble shooting purposes its best to stay 100% within Easel to rule out any mismatch between design program (Candle) and sending software (Easel). Something may be lost in translation :slight_smile: