Inventables Community Forum

Projects aren't apparently simulating correctly

I set the project up with with correct measurements, checked and rechecked. Get it clamped down to the waste board, run the simulation again and verify that none of the clamps are in way of the tool path and run project. Once I started, it carved all the way to the end of the board and into one of my clamps. Walking through the pre carve checklist, everything seems to go correctly. I set the z, set the xy on the bottom left of the material and take off. What am I doing wrong?? What part of the setup am I missing? Please help getting extremely frustrated!!!

Edited: First picture is a shot of the tool path. Didn’t appear to come as close to the end as it did. The second you can see where I had the clamps. When I get home I can upload a photo showing where it ended on the material. The second photo is not actually a video, I snapped a photo to show where the clamps were placed. The video was at the beginning of the carve.


Hello Rodney and welcome to the forum,
While I can relate to your frustration its probably something that you’re missing. We all make mistakes, that’s how we get experience and get better.
Could you share your project so someone can look at it?
You may have something in the file that you don’t see causing it to carve all the way to the end of the board.
Russell

Sure thing and done. I think. I am at work so my machine isn’t attached. Also do I have to run the setup every time I log in and start a project?

Also I have read this over and over and think its confused me more

If by set up you mean the steps before you carve then yes.
You can use last home position if your X and Y are the same and if your Z height and bit hasn’t changed then you can select manual instead of probe.
If goes quick once you do it a bunch of times.
Your file looks ok. Just double check the measurements of your material
Russell

Whats confusing you about it?
If you have a project that will be using a circle piece of material, share it here and someone will set it up so you will understand

The way I read that was if you weren’t going to place your material in the bottom left hand corner and were starting it somewhere else on the waste board you needed to zero out the xy in the smaller project menu. Maybe I wasn’t reading it correctly and it didn’t apply to my situation.

Zero is a reference only to your stock, the material you’re actually carving. You just need to set your zero at the lower left of your stock as you have it designed in Easel.
That’s assuming your stock is exactly as you defined it.
image

No I mean every time I go out to the shop and log in it has changed the input on my work area to some other size. It has also asked me to run through the set up your machine several times. Just wasn’t sure if that is suppose to be done every time. The material I check and re check the measurements. This is not a one off occurrence either this has happened on other things I’ve run. I just figured it was something I did. This project I checked everything over and over before I ran it and still had the same thing happen. I’ve tried manual instead of probing and get the same result.

Kinda of what I thought. My measurement are exact I assure you. I will post some pics when I get home. The ONLY thing that is not correct is the wood type. I am using poplar and since it is not listed I just used oak. That shouldn’t mess with the tool path or dimensions.

here are pics of the measurements.

the last one you can clearly see where it went longer than expected.

So I just ran a completely new project. Verified the measurements three times, entered them into easel. clamped it down in the bottom left hand corner of the waste board and then ran the simulation. everything was on point and nothing off my material until I ran the project. Now Im all about admitting I make mistakes but this is getting out of hand. And now I can’t even upload a 13 second video file to show the run. Ill share the project again and ask again what am I missing???

Make sure that you set zero when the center of your endmill is ON the corner, not inside it.
image
image

You might also check that when you jog 12in in the X, it’s moving EXACTLY 12in, same with the 3 in the Y.

1 Like

I’m pretty sure that I understand what you meant and I just changed what I think you were saying to change and it started where it should. But for my peace of mind could you elaborate just a little. You mean zero this setting out??

And this has to be changed no matter where it goes on the waste board (unless using the bottom left) correct. And thank you for the help, I really appreciate it. it was starting to drive me stupid

No.
Ignore that…it’s just for absolute positioning of design your work in Easel.
If the preview looks like this:


The actual result will look the same as long as:

  1. You set zero correctly (point of V-bit EXACTLY on the corner of stock)
  2. Your machine actually travels the distance you tell it.
    Did you try jogging 12in along a ruler? Should be exact.

It really will look exactly like the preview.

1 Like

Now I feel like I am back to the beginning. If I set it the point of v bit with the probe or manually and then let it run as the it looks like in the above preview, it doesn’t track the same at all. I checked the travel like you asked and yes if I set the y to 1 and click that 12 times it moves 12inches on a ruler. I’m so beside myself that I cannot get this, or get consistent projects done. I don’t know what else to do. just about done with it, I’ve have set and reset and checked and double checked everything.

maybe I should ask this question…how do you set zero?? you yourself. when you put the mill bit on the material?

When you set your home position your bit needs to be in the bottom left corner of your material, dont worry about the lines on the waste board. You can place the material anywhere as long as the home position is in the bottom left hand corner.

This is where your bit should be when you set your home position

I get home around 4:00 pm central time and I can FaceTime you or do a video call through messenger tomorrow. If your jogged it like Neil said and it went 12” then everything seems to be good. You may have just been setting the home position incorrectly.
Russell

2 Likes