Projects stuck at 90% loading in Google Chrome 46.0.2490.80 m

I am having trouble loading projects in Google Chrome 46.0.2490.80 m. They stop at 90% and just sit there. They load fine in Internet Explorer.

Hi @NathanPerrin,

Can the Inventables development team take a look at your projects to see what might be causing this?

Jeff

It happens for everything in the projects link. For example, http://easel.inventables.com/projects/O6LR-rVII5jYlboMkUHVig gets stuck at the 90% point. I just tried reinstalling chrome, but that didn’t help.

I don’t currently have my computer connected to my xcarve, but I had the same problem when it was connected.

I just tried your link.
It loaded fine on my chrome (Version 46.0.2490.80 m (64-bit))
It paused at 90% for a split second.

Thanks

@NathanPerrin: Can you try refreshing your browser and see if it is still freezing?

Jeff

It is still freezing at 90% in chrome. I am able to get the xcarve to work in internet explorer with no problem. Strange.

These are the last few lines of console

Received setting: $130=290.000 (x max travel, mm)
Received setting: $131=290.000 (y max travel, mm)
Received setting: $132=100.000 (z max travel, mm)
‘machine’: Exiting state ‘ready_idle’…
‘machine’: Entering state ‘alarm_lock’…

Solved! I just cleared my cache and it works now.