Randomly cut too deeply

This weekend I needed to cut some shapes out of 1/8" thick aluminum (climbing hooks for an FRC robot). I’ve worked aluminum successfully before (up to 1/4" thick), and used the same settings (1/8" bit, 10in/min feed, 3in/min plunge, 0.002in depth per pass). The X-Carve initially did a perfect job of cutting the nine 0.201" diameter holes (63 passes per hole), but when it started cutting the outline, it dropped to a (caliper measured) depth of 0.05in! Naturally, it did a crappy job cutting for about 4" before the bit broke. Unfortunately (or maybe fortunately?), I wasn’t there at that moment, or I would have stopped it immediately.

Could this be the fault of the cheap junk Chromebook I’m using to drive the XCarve? Is there a way to examine the command file to see where / why the depth suddenly went awry?
Thanks in advance

can share your project?

X-Carve Pro, Hmmm… What is the $1 grbl Setting?

Go To Machine Inspector (Ctrl+Shift+D) and scroll to the bottom so see the settings.

If It’s 0 then that is the problem.

For reference:

Here’s the link to the project

your project is cutting a little agressive other than that you should take a look at your grbl setting like Seth mentioned earlier. quite a few people are having the same issue.

Not to sound too naïve, but what do you mean by “a little aggressive”? Do you have a suggestion for a better setting?

(I’m away from my system, so I can’t look right now.)
Assuming I look at the grbl file and find the $1 setting is 0, what should it be set to? (Yes, I’m new to this level of debugging.)

1 Like

Seth gave you a link about another person with the same issue.



at the very top (left) just type:
Hit enter

Then scroll back to the bottom and hit the tiny refresh button and the value should be updated :slight_smile:

1 Like

@TomIndelicato , I’m the Director of Marketing from Inventables! Thanks for sharing this issue. Please reach out to help@inventables.com and a member of our Customer Success team will help you resolve this.