[RESOLVED] ACME Z-Axis sticks mid to top lower runs ok

I want to describe it like the stepper motor is running weak but I too felt resistance when I was putting the unit together with the ACME rod. The upper part of the rod and near mid was more resistive than the bottom and parts of the middle so much that I couldn’t turn it by hand I had to use tools. I did this several times with tools and it only slightly improved.

Should I be able to navigate the ACME rod with the nut fully without tools? How smooth should the action be? Also when I look close my ACME rod looks like it might be bent. I haven’t pulled it out to check but there is some sort of wobble as I can see it move closer and farther from the machine when its does move.

I tried several things disconnecting the screws on the pulley gear and the stepper motor does turn but when I connect it back its struggling and most of the time doesn’t turn near the mid and upper parts. Loosening of the V wheels did not help. I tried too loose and where I think the tension should be neither helped. I adjusted the belt tension which didn’t appear to help only hurt when I loosened it. When I power off and turn it with a wrench the resistance doesn’t seem like it should be struggling but its not possible to turn by hand gripping the belt pulley.

I did read of increasing the voltage but haven’t tried that yet. I wanted to read up before I went and made changes and see what others suggested.

Turning the rod by hand should be about the same effort for full travel of the Delrin nut. If you see movement of the rod back and forth, check to make sure that the rod is installed properly and that there are no mechanical restrictions to the Delrin nut’s movement.

There have been instances where people received bent ACME rods.

If there aren’t any mechanical restrictions I would take the rod out and test to see if it is bent.

Other than what @LarryM suggested, I’d say try increasing the voltage. A small amount goes a long way, so maybe only an increase of 5%-10% should smooth things right out, but check what Larry said first.

FYI, I had this same problem, but didn’t have a bent rod or misalignment, so upping the voltage worked a treat.

Resolved haven’t figured out how to mark the title yet.

Thanks everyone.

I triple checked everything and then upped the voltage which made an improvement so I upped it again. In the end it needed about a quarter turn on the pot. Re-Applied some WD40 and ran it up and down several times and it made a few tiny thin plastic curly fries and now it runs smooth. The ACME rod does appear to be bent but doesn’t appear to be making a difference in carving. The V-Wheels and V-Rail seem to keep it in line. I did an air carving then re-adjusted belt tightness then went for my first carve.

First Carve. Oldest Daughters Name in some scrap.

1 Like

You might want to get some dry lubricant to use instead of WD40. WD40 is ok as a lubricant, it will attract and hold dust.

1 Like

Great point and I read that on the forums. It should have occurred to me fluids would cause dust to stick but easy enough to dry it off and get some dry Teflon thanks.