(Resolved) New issue with .svg import

Recently, I am having occasional problems importing svgs. My work flow is always the same. Draw in rhino, export .ai, open in illustrator and export svg. Usually everything is fine but as in this file, it comes in split up all over the work area. If anyone has a minute, would you mind importing in easel and see what you get?

this is how it should look:


edit. I just opened it in easel in Firefox and it is correct… hmmm, Have been using Chrome

same thing this morning. Files importing split apart over the work area.

Tried to open it in www.makercam.com?

If I have had problems with svg’s I have opened it in makercam - then saved it again. Svg was then successfully imported to Easel.


I will give that a try. Thanks.

Worked perfect. Thanks for the quick fix!

Great it worked man!! :smiley: :smiley:

I’ve been having the same problems but only recently, so not sure if something has changed? I’ve tried the MakerCAM workaround and yes it does work, but I’m using greyscale fill to tell Easel how deep to carve and that doesn’t make the transition…

So I still have a problem. :frowning: (I have 130 areas in this SVG, all with different depths!)

EDIT: Also same problems in Chrome and Firefox. Any help much appreciated as I’m actually stuck on a particular project because of this!

Yes. it is something new in Easel. I have opened these files with a half dozen other programs with no problems. Easel has an issue importing .svg files at the moment.