[Resolved] - Z axis plunge at start of first test cut

I completed the assembly, tuning, and easel setup last night and loaded a 1/2" thick walnut 10" x 5" on the waste board. I was running a .125 mill, and used the recommended depth per pass and speeds from easel. When I sent the cut the bit traveled a short distance on y, dragging as it went and then plunged .41 inches into the walnut and cut a short y axis line before I could shut it down. Below is the link to the easel file.


and attached are a couple of photos of the result.
Thanks for any comments or help.

I don’t use Easel so I don’t know what is going on there. One thing you may want to think about is A don’t use your best material for the first time you run a project. Cut a cheap piece of MDF and test on that. B The first time you run a project do an air cut. leave the cutter out of the spindle. Set X0 Y0 and an arbitrary Z0 with the nose of the spindle set high enough that it will not make contact with the material.
Run the project and watch to see if it does any thing you think it should not do.

Thanks for that. I’ll try the air cut this evening when I get back to my garage.
I’m using real wood because my supply of hardwood is much better then my dust system at the moment. MDF is dusty. I’m part of a family woodworking group that buys hardwood by the truck load. That’s in Missouri where my shop is. My day job is in Denver where I put the X carve together.
Thanks again.

Looks like you have some really bad commutes :smile: I’m retired so my commute is from the house door 20’ to the shop door.
Good to have a ready supply of good wood. If I want good wood I have to pay through the nose for it. But living 22 miles from the closest town is good.

Did you run the machine setup in Easel before you made the first cut? If so the most probable reason is you did not have a good work zero set.

I did run through the machine setup in easel. All the motions, X Y & Z checked out ok in both directions. I’m not sure I didn’t miss something in the process. It was late and I stopped at that point. I’ll run through the machine set up again and try the “air cut” to watch what happens.
Thanks much.

Are you positive you set the Z axis correctly for the type of threaded rod you have (the ACME has different step per inch settings)

Yep, I have the ACME and it’s set as such.

Also, the cut is off path of the job. The Z didn’t raise prior to travel as I would have expected.

In easel, one of the steps in the “get read to carve” sequence is to click the button to raise the spindle. Did the spindle raise up about an inch off the material when you clicked that button?

There may be the start of my problem. I don’t remember doing that step.
I plan to run through the machine set up and try this all again this evening with the “air cut” method. I’ll report back when I have a result. Thanks much for your time.

Allen & David,
I ran the job again last night w/o skipping any steps and it ran perfectly. The cut was a bit rough on some edges due to bit chatter; too much bit length below the collet. My next cut will have a much shorter mill length exposed and probably a smaller depth step per pass. Calk another “operator error” problem solved.
Thanks for your responses.