Resume a project after setting off e-stop

I have the x-controller.
Do I need the Arduino too?
My motors also arent moving.

Make sure that when you pull the Estop back up, you make sure it’s all the way up and the fan on the X controller is spinning again…


Did you twist the Estop until it reset?

You’re not going to be able to just resume as it immediately cuts the usb connection.

E-stop => A critical alarm and everything abort. Full reset required and no resume option available.
It also trigger an alarm state that you need to clear, $X and $H if you have Homing enabled.

I use the Pause to stop if anything seem to go haywire, which one can resume from should issue clear.