Ridiculously long detail pass time

Howdy Forum, I am carving a sign, with two lines of text. I’m using a 1/8th roughing pass and a 60° V-Bit detail pass. I’ve set the first line of text at 10mm deep and the second line of text at 8mm deep (because it’s smaller text size) and when I simulate it is; 28mins & 1hr 31mins, which is acceptable (happy with that)
However I thought I’d try 8mm deep and 6mm deep and the simulate times come out at; 28mins & 51hrs 58mins??? why is it so?
Obviously, I’m not going to use the second option, but I’d like to know what I’ve done wrong in this setup?

1 Like

Youve done norhing wrong, what happens is that there is more flat part for the vbit to make flat, areas where the endmill cannot fit but need to be carved so the vbit has to do it., this is what adds a lot of time to carves. Setting deeper will reduce the flat portion and possible eliminate it and make vbit carve even faster.

1 Like

Thanx Seth, that makes sense, but 51 hours, wow, that’s a big difference isn’t it, I’ll know to be aware of that next time if I want a shallow cut depth with a v-bit. Maybe use a 1/16th rough pass first, instead of a 1/8th?

1 Like

If you like you can share the project and I’ll show what id do to expedite it.
In easel go to project>share
Then set it to “unlisted” and copy the link shown then paste here. (Or send it in a DM if you prefer)
The link allows me to see all your settings but my changes don’t save to your copy :+1:

Using a smaller endmill would help, but going deeper and eliminating the flat parts would actually be best for the timeline, and if flats are necessary you could increase the vbit stepover, but the stepover distance is calculated based in the vbit width, so if you’ve entered a custom vbit its important to enter the width correctly and I’ve seen this entered using the tip width while the correct width is the max diameter of the bit.

Honestly this is a poor method of calculating the stepover but it’s how easel is setup soo :man_shrugging: