Rough edge in the same place

I have a particular project carving a “closed” sign on scrap pieces of laminate wood flooring. Most have come out crisp and clean, including the remaining letters of this particular project. For some reason, on the first letter, things get messy. After the first project carving run, I did notice and address some loose v-wheels. Thinking that was the problem, I re-ran the job on a new piece of duplicate dimensions and settings. It did the same thing in the same place and only in those two spots on the “C”. Anyone have any troubleshooting ideas on this one? In the photo, the first run is on top, and I already cleaned up part of it w/ a blade and chisel.

  • Mike

You already solved one of three posibilities. That was VWheels, make sure they’re not easy to turn by fingers. Second one might be your stepper power, you can adjust from Gshield. There are three pods marked XYZ. Turning clockwise gives you more power. If pod is on 12 o’clock, turn it to 1 o’clock, not much. The third posibility is belt tensions. All this fixes already discussed on this forum. If you need more detailed explanation, just put on search you can see on upper right corner.

Are you doing climb cuts on these letters? It almost looks like your bit has dug in and dragged the spindle deeper into the wood. I’ve experienced the same type of situation with a hand held router trying to use a template to cut out a shape. Bit grabbed, slid the template and cut right across the piece. Quicker that I could blink, I had a ruined piece. The solution may be as easy as switching the cut method to conventional. Of course, I don’t think Easel gives you that option. One other option would be to reduce the depth of cut to reduce the forces on the machine due to the bit pulling.


Thank you Alan, Vwheels and belts are good at this point. Before adjusting stepper power, one question, is this something that would continually or occasionally require adjusting after initial setup? I can see bolt and belts becoming loose over time, but I’ve been running this machine for a couple months now w/ only issues really being in my material or specific project setup.

Thank you Rick, I’m not even familiar w/ climb cuts at this point. So, I’d venture to say I’m not using them. I’m still in Easel, so whatever that defaults to. This particular laminate material has proven a little tricky b/c on several jobs just getting the bit to break the surface has not work consistently.

That all leads me to current issue which I’ll likely post to a new topic after doing some research. After re-running the machine setup in Easel, now my Z axis limit switch won’t work (hadn’t even progressed to the X and Y limits before I had to stop it). And, my Y axis seems to struggle on the command to move it.

Sorry I’m late for response. Yes, manufacturer defaults not enough especially sharing same Y driver for two Steppers. We all go thru these steps. Make sure not to pump up too much. This time thermal shut down activates. Just a little at a time.

Was your material in the same place on your work area? I know, sounds like a nonsense question, but I was running jogs along my Y axis and in one particular area it would bind and miss a little on one side, not precisely the exact spot but within a tenth of an inch or so. Finally figured out my Y axis wiring was interfering with the ‘tab’ on a cable tie that was attaching my spindle wiring to the drag chain. Rotated the tab around and bent my wiring up a little more (I have soldered on spade terminals) and that gremlin went away.

Your having one specific location where it happens, if other letter “C”'s carve well elsewhere, made me think you might have a similar drag interference in one particular spot.

Thank you for the suggestions, I’ll pump up the power on my stepper and run another test piece in a different 0 starting position, one at a time.

For reference, I should have included this earlier in case it helps; I’m using the 1000mm, ACME lead screw, NEMA 23 stepper motors and the 300 W 24V spindle kit

1 Like

Be careful, takes only one time to make that spindle bad. If you go too deep, starts chattering. Your spindle goes bad. We have friends on this forum, still working with Stock spindle with no problems, go easy.

Yeah, I’m guessing a spindle upgrade is in my future. But, while I have it still functioning, I want to get as much as I can out of the stock spindle.

One thing I forgot to ask you Alan…on the stepper motor power adjustment, should I do all X, Y and Z at the same time or one axis at a time?

There is instruction how to do that. As always… of course I didn’t even read it. Here is what I do. I draw big enough rectangle like 20 by 24, air cut (no spindle turning, you want to hear steppers sound) by giving very shallow depth per pass than listen steppers which you’re playing with. If you go too much, you’re gonna start hearing rumbling sound, on that point very slowly turn counter clockwise until goes smooth. As soon as you find best smooth drive, that is your pod adjustment. I would do for X and Y. Z not having problem as I can say. It’s up to you, because it’s very hard to hear sound of Z stepper. If I can find youtube video I’ll post it to you.

1 Like

Don’t forget to check that the small grub-screws that hold the toothed pulleys onto the stepper motor shafts are tight. It may be that one or more is slipping slightly, but only when cutting in a specific direction - I had a very similar issue and spent ages adjusting pots and trying to work out correct motor currents. When I tightened up the screws, 99% of the issues disappeared.

Just a thought…

1 Like


Alan is definitely pointing you in the right direction here. The key is to find the “sweet spot” between too much power (thermal shut off) and not enough power (losing steps).
Unfortunately the amount of power that you need is a function of several things such as how tight u have your v wheels set (tighter = more friction = more power needed to overcome). Same true for belts, spindle weight, etc. and when u r cutting, depth of cut and feed rate play a factor as well. So u really will need to try to adjust and do some tests at different pot settings until u find a setting u like.

When I went through this process I did it a little different than what Alan has explained above (both ways of doing this work btw). Instead of testing and then bumping my pots up a tick and testing again, I cranked them up as far as I could go until I got thermal cutoff, and then backed them down a bit until I was consistently not getting cutoff. You can test this but running programs that just move the motors without cutting anything (I ran a test of like 1 hour with no material and no bit… Just to be sure it didn’t cutoff due to thermal)
Then, I ran some programs while cutting to be sure I hadn’t set the pots too low (I.e. I have enough power output) again, u r looking for a “sweet spot” between too much and too little, and yours will vary from others based on your machine.

I also highly recommend u follow David’s suggestion of using locktite on the little set screws that hold your pulleys onto the motor shafts. If those r slipping then you will never get acceptable results and will end up “chasing your tail” like crazy when you adjust your pots. This can be very frustrating.

I hope this helps.

1 Like