Round 2 - There are no objects in your design that can be carved with your current settings

Using the Cabinet Maker App, I get the error in the subject line.

Bit - 1/4 in for the outside cuts and the slot cuts
Bit 1/8 in for the shelf pin

They are in separate workpieces. What am I doing wrong?

Very frustrated. I cannot get the X-Carve Pro 4x4 to consistently cut anything so far. I have owned it over a month and I have made $0 on this >$10k machine. I had much higher hopes. :frowning:

EDIT: The machine is still very inconsistent, at least in my opinion. Some of it is the user…I know that. However, I cannot get a consecutive cut to work on the machine. I never broke a single bit in the 1,000 of hours on my Shark. I get this machine and I have broken 3 bits already. Again, I know 1 of the bits was operator error. The other two were machine unpredictability.


Do they both present this fault?
If its just the shelf pins, then use the “convert circles to drill holes” app found by clicking the Lego button on the left. This is due to the way Easel rounds (or rather squares off) circles and cannot fit a bit into a hole of equal size, the hole would either need to be designed larger, OR the better fix of using “Drill” which performs a straight up/down motion regardless of the bit selected…

Here, I’ve queued this up to where I discuss the reason for this and how the App overcomes this issue: (this was a Livestream from Yesterday BTW)

Both of them present the error code. I figured it was something with the holes, so I removed them from the first drawing completely - at first I just took them to a zero depth cut, but the error continued.

If the holes are completely deleted, shouldn’t the cut work with the 1/4IN bit?

I would think so.
Can you share the project?
In Easel go to Project>Share then set it to “Unlisted” and copy the link shown (click Save at the bottom) then Paste that link over here please. Then I can open a COPY to review, don’t worry though, none of the changes anybody makes will affect your original design…

Go to machine>edit machine and ensure your work area is setup correctly. And save

Then go to the Material setting at the top right and fix the tiling settings, either turn it off if you can, or fix the tile measurements, or select the first tile or some combination as applicable…

The issue is the selected tile is so small there is no design in that tile… its the very top 2" of your workpiece, where there’s nothing to carve.

The purple line indicates tiling is active as well… as a reference in the future… (your first photos were zoomed in enough to cut off this purple line 2" from the top, or i would have noticed b4 :laughing:)

Gotcha. I will try these tips and let you know what results I get.

Update: That worked. Sometimes it’s the smallest things.

1 Like