Router not cutting to programmed depth

I am running Lightburn with windows 10 on my x-crave and the router is not cutting to depth. It worked fine yesterday. I am trying to do shallow cuts of 0.10 and the bit just barely leave a mark. I tried a cut depth of 0.125 at a depth per cut of 0.10 and it only cut to 0.011. I zeroed Z by the paper under the bit method. The X Y start locations are right on. ???

Duane

If its the new version z axis you’d want to verify the z can actually jog to reach the wasteboard with that bit. That is a rather common issue on the new z axis…

However if this is not the issue it could be that the workpiece is not parallel to the spindle and it is lower in the area if the carve than the area where you set z zero. It is best to set z zero directly atop the carve area when the depth is critical. Sometimes ill re-zero the z in each section of a larger project to ensure the depths in each area are perfect.

Also this method of making the top of the workpiece parallel to the spindles plane of movement in the XY axises works wonders too…