Inventables Community Forum

Router Plunges at begininning

I have had my machine for a little over a year with no problems, until now. When I hit carve in Easel the router plunges straight through the board and the spoil board before it starts to carve. I created the projects 2 ways, once in Vcarve than bring the gcode into Easel, then I created the project in Easel. Just trying to cut a couple pockets. I do make sure that the project is set at the top of the material in Vcarve and than use the probe to set the Z-axis. Have tried resetting the controller and my laptop, but does not help. Has anyone else had this problem and how did you fix it. Thank you.

Can you jog normally in X and Y?

I am able to jog normally in all 3 axis’s.

Have you tried not using the probe?
Let’s eliminate possible causes.

I have used the probe

:slight_smile:

That is a good idea. I will try that.

It’s always a good idea when it comes from @HaldorLonningdal! :wink:

1 Like

I tried it today without the probe. Worked fine. Thank you for that suggestion. Now, why is my probe not working.

Using Easel?
You probably need to run the setup again. Your probe thickness will need to be corrected.

If you’d like, @HaldorLonningdal can come along to repeat my suggestions.
:wink:

1 Like

i had that problem but solved it. the problem that i had is the vibration was making the spindle to drop before it was in position. so what i do is go thru the same sequence but when you turn on the rotor i put my finger on screw motor coupling intll i hit carve. and let go works great

1 Like