Santa is in a bind! Y axis chatter issue

I recently upgraded an early X-Carve 500mm machine to the DeWalt 611 along with the eccentric lock nut V wheels. I carefully went through the online instruction steps to complete the upgrade and to adjust the eccentric nuts (not too tight or loose) as well as the belts. Prior to this my X-Carve worked flawlessly.

Since the upgrade, my carves are chattery in the Y axis, my carves have developed some inaccuracies and tremors, and I have noticed a few things:

  • When my machine is locked, the X and right side Y axis won’t move (which I know is normal), but the left side Y axis will move a bit with pretty gentle pressure applied by hand.
  • If I am jogging along the Y axis by computer in either direction it is very rough and chattery, and when I then reverse direction, it sort of binds up briefly as if both the motors are off or out of sync with one another or as if one side of the Y carriage is slightly ahead of the other.

Any help would be appreciated!

Almost always a wiring problem. Check for loose wires (gently tug on each wire), wire strands touching their neighbor. Things like that. Check that one of the Y motors has a reversed wire set (either black/green or red/white(blue).

If the wiring is good. Swap the motor leads between the two Y axis motors at the gShield/X-controller and see if the problem moves to the other axis, or stays with the same axis.

1 Like

Check the wiring on your left side Y-Motor. Not just visually, make sure there are no stray wires and all connectors are tight.

You folks are da bomb!

I checked the wiring and found a wire that I had accidentally pulled loose on the Y1 connection block on the back of the X-Controller. I reattached it and all the aforementioned troubles disappeared!
I ran a test carve and it is back to its old accurate ways.

I am two for two on this forum (another problem solved a while back), thank you so much for your help!



Use ferrules on the wires and blue locktite on the screws and nuts.

So you’re saying that you have some screws loose? I thought that might be the case.

1 Like