Set up homing

When I originally set up my X-Carve I said 'No" to homing/limit switches. I now have them. How do I tell Easel?

In Easel, open Machine Inspector and type $22=1 in the Console window, followed by pressing Enter.
Restart controller and homing is enabled.

You can also write $H +Enter in the same Console window to perform a homing cycle.

1 Like

Homing now works… It homes bottom left… Is there a way to home upper left? This would make preparing material.

Thanks for the info…


Change $23=1 (it is probably 3 now)

Make sure your switch is there to stop the gantry!