Settings for Xcarve

Are these settings correct after Homing the Xcarve

Yes. Machine zero is traditionally back right. Your work space is in negative machine space. And your Z is 1mm down from it’s machine zero (the limit switch).

I’m trying to figure out why my design is not getting cut where I put it on the work area

Are you setting your work zero before you carve?

Can we combine this thread with Wrong place to avoid duplicate discussions?

How do I combine the treads

We can just stop posting to the other thread and I will put a pointer there to this thread. Ok?

1 Like

Looks like your home position ( the location your machine is after you home it) is 7.625" to the left of your work zero (where the origin is in Easel).

These numbers are just for the currently selected object in your project. It’s telling you that the bottom left corner of that object is 3.11" to the right of and 0.65" above your zero position.

When you click Carve, and you set your zero position, are you doing it entirely manually (setting Z = 0 at material surface), or are you using the Z probe, then setting X/Y = 0 in the next step?

Also, you aren’t manually moving the spindle around (by physically pushing it) after setting your zero point, correct?

What is the result after you:

  • Perform a Homing cycle
  • Mount your material to be carved on the spoil board
  • Jog using Easel controls so the bit so it is at the bottom (closest to you) left of your material
  • Click Carve, verify and confirm bit diameter and confirm “Home Position”, do not choose "Use previous Home"

A Homing cycle only purpose is to provide you a machine reference point.
Home postion is your design/material X0Y0Z0 position (work zero) and can be anywhere within the space your machine can reach.