[Solved]Carving does not slew to the proper location

We are using a 1000 mm X-Carve for some school projects and have noticed on at least 6 different occasions and different carving jobs the following issue. While monitoring the carve process, we have noticed that Easel often carves part of an area and then moves off to another section and later returns to finish the original area. Unfortunately, we keep running into situations where the machine finishes the second carving area and then returns to complete the first carving section, but never slews to the proper location and just starts carving the new section directly over the just finished section. We are just starting to work with the X-Carve and Easel and have not made any changes to settings from the factory defaults. We have encountered this problem on carves with wood, HDPE, and acrylic.

I had this problem at first when the machine made rapid movements… the Y motors didn’t have enough power going to them. See this thread here to try it out and hopefully it is the solution you are looking for:

1 Like

Adjusted the y-axis potentiometer yesterday and have carved 4 jobs so far without any problems. I did not understand all of the directions concerning sending code to the machine and adjusting the pots then backing them off; instead, I just adjusted the pot a little higher and then ran a couple of jobs. Looks like this solved our issue! Thanks for the help!