[SOLVED] Easel with grbl 1.1f & Arduino/gshield: COM port denied

Hi guys,

I’ve been trying all weekend to startup my X-Carve and I ran out of ideas so I need your help.

I’ve been trying all yesterday to connect my computer to Easel. I installed the older version of Arduino IDE, use the Inventable GRBL and loaded it in the Arduino. The COM port works, Easel detect the Easel local on my computer but once I configure my X-carve, it never connect to the machine. It connect to the COM port, receive the top frame of grbl and then suddenly the port close (DENIED)

I’ve been trying new version of grbl v1.1f, same problem.
I tried to connect with UGS: works perfectly. Tried to connect with Arduino IDE: works great.
No problem releasing the port between the two softwares.

Somehow Easel can’t… I read so many threads, I don’t know what to do.
What I didn’t find: Is Easel + Arduino/Gshield compatible with Grbl 1.1f ?

If I can’t figure out this Easel, I’m gonna use something else using UGS…
Thanks for your help guys

Easel is not compatible with 1.1f at this time.

Where can I find the 1.0c ? I can’t find any zip archives in the grbl github.

1 Like

That was the trick ! Thank you guys !

1 Like