(SOLVED) - Miniature house on inventables - projects page (toys and games section) is giving me problems

i am not sure if i am doing something wrong, but it seems to me that when i load the files from the page to easl, all the cut depths seem to be backwards and its not cutting the slots in the tabs around the walls etc.
so the parts that are supposed to cut all the way through such as the outline of a piece, only cut part way through, and the shallow cuts are going all the way through.
is someone able to verify that it is not just me having this problem, and what i can do to fix it the easiest as there are lots of part in several files that would need to be changed.
thank you for any help!!

Which part did you use to test?

i got this figured out and i thought i posted it last night but my internet was messed up from stormy weather…

i was originally trying the files in the list of parts needed where it has a list of prices (which is just a list of files in this case).
those files were backwards for me.

i then eventually tried the files at the bottom of the page, and those ones work fine!

i am however having a problem at the moment trying to split the parts into smaller sections in easel. when i click on parts, it seems everything is connected in one way or another, and giving me trouble trying to make it so i don’t have to use a 1’ by 2’ sheet of wood. i have lots of smaller scraps to use and would like to cut for example: 1 wall at a time on a piece of scrap wood. instead of 4 or 5 walls on 1 larger sheet.

Couple of things. It would be easiest to hit the ‘Open In Easel’ button, it’s blue and to the right of the pictures.

If you want to only do one piece at a time, you can go into workpieces and duplicate the original. Then you can just remove unwanted sections.

ETA: Actually, it looks as though when this was created the tab holes and windows were combined. I don’t know if the can be ‘uncombined’ but you could just put a square over the ones that you don’t want and set the fill to zero.

Like so: http://easel.inventables.com/projects/Uj2HqkeJHcXq0fBj_ZW6kA

yeah, that was my problem with trying to delete a shape, was the tabs and windows being connected in all of the pieces as a whole for some reason.
i figured there’d be a way around that, but i was getting really frustrated lol
ill check out that link you put here.
thanks a bunch for your reply and help!!!

so i just tried your suggestion and works like a charm!!!
i knew there had to be a simple solution but just wasn’t seeing it!
thanks again!!